Re: Help with a box that won't boot all the way



Dumb question, do you have the console (cons) entry in there? If it's in
there and you're connected to an HMC, I believe it'll be pointing at
vty[0-X]... if you can't get a console, try moving the cons entry up in
inittab.

For some reason the folks that did the application we use like to shift it
down lower, but that means if there's ever a problem, you get a console...
eventually... if at all. So, I usually move it up a ways in inittab so I
can take a looksee and see what's going on, before the offending program(s)
start.

Or, if you can't get in at all remotely or through the console, try to boot
off of the install CDs or NIM master and see if you can get a shell/mount
filesystems that way, and check for the usual culprits - full filesystems,
stuff in the error log and whatnot.

--rm

-----Original Message-----
From: IBM AIX Discussion List [mailto:aix-l@xxxxxxxxxxxxx] On Behalf Of Bill
Verzal
Sent: Monday, March 07, 2011 1:15 PM
To: aix-l@xxxxxxxxxxxxx
Subject: Help with a box that won't boot all the way

I'm getting this in my console log:

         0 Mar  7 15:10:56 syslogd: /archives/syshist/crit.log: errno = 2
         0 0513-059 The inetd Subsystem has been started. Subsystem PID is
356470.
         0 0513-059 The snmpd Subsystem has been started. Subsystem PID is
458782.
         0 0513-059 The xntpd Subsystem has been started. Subsystem PID is
422044.
         0 0513-059 The muxatmd Subsystem has been started. Subsystem PID is

417914.
         0 0513-059 The xdm Subsystem has been started. Subsystem PID is
450658.
         0 0513-059 The snmpmibd Subsystem has been started. Subsystem PID
is
381170.
         0 0513-059 The aixmibd Subsystem has been started. Subsystem PID is

360462.
         0 0513-059 The hostmibd Subsystem has been started. Subsystem PID
is
405540.

I've commented almost everything that I don't need out of /etc/inittab.  HMC
is
reporting no codes, so as far as it is concerned, the server is up.  It
responds
to ping.  The console has nothing on it after the above messages.

Thanks, Bill.






Relevant Pages

  • Re: Create a console app under EmbeddedVC4, and debug it
    ... > I compared the settings of this project with that of the console project ... I think there's documentation of the right entry ... >>> and then installed the SDK which has a console and now I can connect to ... So I replaced the WinMain with main, ...
    (microsoft.public.windowsce.embedded)
  • Re: [CFT] bsdinstall and zfsboot enhancements
    ... mode of the installer, which in turn requires the correct console. ... If we can provide a guarantee that any system that displays text has a working console, ... If an entry for each console terminal exists in /etc/ttys, ... Then the behavior is just that a tty marked "off" stays off, one marked "on" stays on, and one not present spawns login with a terminal type corresponding to "console" if it happens to be the console. ...
    (freebsd-arch)
  • Re: [CFT] bsdinstall and zfsboot enhancements
    ... mode of the installer, which in turn requires the correct console. ... If we can provide a guarantee that any system that displays text has a working console, ... If an entry for each console terminal exists in /etc/ttys, ... Then the behavior is just that a tty marked "off" stays off, one marked "on" stays on, and one not present spawns login with a terminal type corresponding to "console" if it happens to be the console. ...
    (freebsd-current)
  • Re: Console mode
    ... >This mode was set at bootup, ... The entry I have is: ... >> console? ... I suspect svgalib may have such a function, ...
    (alt.lang.asm)
  • Re: [CFT] bsdinstall and zfsboot enhancements
    ... mode of the installer, which in turn requires the correct console. ... If an entry for each console terminal exists in /etc/ttys, ... few days and then send patches unless anyone has an objection. ...
    (freebsd-current)