Re: gcc-4.5 and 4.6 needs to be recompiled due to /usr/src/UPDATE: 20110608:



On Thu, Jun 09, 2011 at 08:07:15PM +0200, Hartmann, O. wrote:
Since the notice mentioned in /usr/src/UPDATE (20110608) both gcc-4.5
and 4.6 seems to need to be recompiled. I tried some ports with
"USE_FORTRAN= yes" setand they failed as with gcc-4.6. There was always
an error reporting: undefined reference to __cpumask_t or similar.

There is a huge problem somewhere. It is either in the commit,
that broke the userspace ABI, but it is not much likely, or
there is a problem in you configuration.

Anyway, there is another big issue, in your report, that contains
no useful information, and could be classified as FUD.

Attachment: pgpznsHrRsxYw.pgp
Description: PGP signature