Force install vulnerable port

From: Ryan Winograd (rylwin_at_houston.rr.com)
Date: 04/27/05

  • Next message: Trey Sizemore: "Re: firefox doesn't show up"
    Date: Tue, 26 Apr 2005 18:04:09 -0500
    To: freebsd-questions@freebsd.org
    
    

    How can I override portaudit when trying to install a port with
    vulnerabilities like jdk?

    My temp. solution is to remove portaudit, but would like a way to be
    able to keep it and still be able to build vulnerable ports.
    Unfortunately, I couldn't find an answer in either the handbook or google.

    Thanks for all help,
    Ryan
    _______________________________________________
    freebsd-questions@freebsd.org mailing list
    http://lists.freebsd.org/mailman/listinfo/freebsd-questions
    To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"


  • Next message: Trey Sizemore: "Re: firefox doesn't show up"

    Relevant Pages

    • Re: Force install vulnerable port
      ... > How can I override portaudit when trying to install a port with ... > vulnerabilities like jdk? ... > My temp. ...
      (freebsd-questions)
    • Re: Force install vulnerable port
      ... > vulnerabilities like jdk? ... > My temp. ... When you build your port, ...
      (freebsd-questions)
    • port of NetBSDs audit-packages (and an update of pkg_install)
      ... I want to port NetBSD's security/audit-packages to FreeBSD. ... The idea is that you just synchronize a file with known vulnerabilities, ... and a script in periodic/security warns you when you have a vulnurable ...
      (freebsd-hackers)
    • Re: Crashing services with NMAP and/or SuperScan ?
      ... There are POP servers on VMS that won't take a reset TCP session for ... electro-cardiogram reader controlling software that dies at the mere ... You have identified possible vulnerabilities with your scans, ... or indeed any random person with a port scanner -- would do the same ...
      (Pen-Test)
    • FreeBSD Ports Security Advisory FreeBSD-SA-01:23.icecast [REVISED]
      ... FreeBSD only: NO ... 2001-05-28 v1.1 Note vulnerabilities in versions prior to 1.3.10 ... The icecast software, versions prior to 1.3.10, contains multiple ... Upgrade your entire ports collection and rebuild the icecast port. ...
      (FreeBSD-Security)