Re: Samba "system error 5" even with nt acl support = no



SOLVED

On the XP machine:

Control Panel > Administrative Tools > Local Security Policy >

Security Settings > Local Policies > Security Options

Scroll to:

"Microsoft network client: Send unencrypted password to third-party
SMB servers"

Double click > Enable

Reboot.

You could do the same thing in regedit, but why muck with that?
_______________________________________________
freebsd-questions@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe@xxxxxxxxxxx"