Latest Nvidia Driver...



Has anyone else noticed flickering along the edges of a video when playing high resolution video in mplayer using -vo xv? After upgrading to the latest driver, I have noticed that the edges of any video I play that is higher resolution than my monitor supports waves, flickers, etc. This happens in fullscreen (scaled to fit the monitor) and in windowed mode... ONLY if the video is off the left or top half of the screen. If I move the top left corner of mplayer completely onto the screen, the video is perfect, even though the bottom and right half are off the screen. Playing with -vo x11, gl or gl2 works fine, but is slower.

Would love some feedback if anyone knows what the problem is.

_______________________________________________
freebsd-questions@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe@xxxxxxxxxxx"



Relevant Pages

  • Re: New Problem with Movies
    ... I can't play video with either totem or mplayer. ... I think the movie is playing, ... Audio stream found, -aid 1 ...
    (Ubuntu)
  • Re: abuntu edgy: video players strange behaviour
    ... play a video with mplayer, no others video playing in the meantime ... Playing 001.part. ... So it seems that the driver supports Xv but it doesn't work. ...
    (comp.os.linux.misc)
  • No video output after upgrading a Debain/instable system
    ... I have been using Mplayer 1.0pre5 without any problem. ... play a file with mplayer a window opens but there is no video. ... STREAM: Description: File ... ==> Found audio stream: 1 ...
    (comp.os.linux.x)
  • Re: Pinnacle and Dazzle
    ... registered new interface driver em28xx ... I have never used usb audio, but guessing from the blog example I would try ... I can now get video and sound, although the volume is low, but it is there. ... The mplayer just quit, and won't restart, so I'll reboot and let it run ...
    (uk.comp.os.linux)
  • Re: need help watching mpeg movies from archive.org
    ... >The mpeg4, which mplayer identified as a QuickTime movie, played the ... >video aspect of it just fine, but failed to play any sound. ... Opening video decoder: MPEG 1/2 Video decoder libmpeg2-v0.3.1 ... Movie-Aspect is 1.33:1 - prescaling to correct movie aspect. ...
    (freebsd-questions)