Freebsd- Browser for apache




Hi all
I want to install php with apache in freebsd unix. I installed apache2 and
php 5.2.0. But php file not working and also i want to know the method of
running.

Whether browser and x windows are needed for running apache and php. If
suppose where to find out the tar file and how to install and run.
Please help me

Thanks in advance and expecting the earlier response

regards
--
View this message in context: http://www.nabble.com/Freebsd--Browser-for-apache-tf2864637.html#a8005349
Sent from the freebsd-questions mailing list archive at Nabble.com.

_______________________________________________
freebsd-questions@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe@xxxxxxxxxxx"



Relevant Pages

  • Re: PHP Tutorials
    ... >> In this tutorial we assume that your server has activated support for PHP ... install a web server locally (not just Apache). ...
    (comp.lang.php)
  • RE: [PHP] Question before upgrading to 5
    ... We only use php for intranet applications I create, ... so the server is basically dead at nights, which is when I do most of my ... so your going to shut down apache on ... install of apache would allow you to do. ...
    (php.general)
  • Re: why is the PHP stuff line "off" by default in ports/lang/php5?
    ... runs PHP with Apache, and mod_php5/libphp5.so is strictly for Apache. ... No, not everyone installs PHP to use with Apache, but I guess that maybe ... could last install the module from a package rather than only the port. ...
    (freebsd-questions)
  • Re: [SLE] updating to PHP5
    ... while running PHP 5 for my stuff. ... managed by SuSE staff where you can download latest apache with all ... SLES 9 doesn't need PHP for its default configuration. ... Thus, it seems possible to remove PHP4, install a new Apache instance, PHP5 ...
    (SuSE)
  • RE: Problem with apache, php and mysql after FC4 upgrade: SegmentationFault ...
    ... the config options are that php/apache is seeing for php... ... this will install in the default dirs.... ... i'm curious to know if the rpms for php with FC4 are somehow screwed up... ... > Group apache ...
    (Fedora)