Re: Building 5.x binaries on 6.2-RELEASE



* On 14/05/07 10:30 -0400, Brian Hourigan wrote:
| I'm involved in some software development and we need to provide
| precompiled binaries for FreeBSD 5.x from a 6.2-RELEASE system
|
| I checked through the documentation on the pointyhat package building
| cluster, it mentions the machines run 7.0-CURRENT and produces binaries
| for 5.x and 6.x.. but I can't find the scripts or any documentation on how
| exactly this is accomplished
|
| If anyone has any information please point me in the right direction,
| thanks!

You want to build binaries to be run on 5.x on 6.2 or you want to run
binaries built on a 5.x system on 6.2?

If the later, then /usr/ports/misc/compat5x is your friend. If the
former, I don't know ;)


-Wash

http://www.netmeister.org/news/learn2quote.html

DISCLAIMER: See http://www.wananchi.com/bms/terms.php

--
+======================================================================+
|\ _,,,---,,_ | Odhiambo Washington <wash@xxxxxxxxxxxx>
Zzz /,`.-'`' -. ;-;;,_ | Wananchi Online Ltd. www.wananchi.com
|,4- ) )-,_. ,\ ( `'-'| Tel: +254 20 313985-9 +254 20 313922
'---''(_/--' `-'\_) | GSM: +254 722 743223 +254 733 744121
+======================================================================+

Due to lack of disk space, this fortune database has been
discontinued.

Attachment: smime.p7s
Description: S/MIME cryptographic signature