How to test an unsupported scanner (CanoScan LiDe 90)?



Hello list,

I have purchased a scanner yet unsupported by sane
(CanoScan LiDe 90). It is at least detected by

# sane-find-scanner -q
found USB scanner (vendor=0x04a9 [Canon], product=0x1900
[CanoScan], chip=GL842) at libusb:/dev/usb1:/dev/ugen0

- No /dev/uscanner0 is produced.
- # scanimage -L
says no scanners were identified.

I would like to test if it might work with sane-genesys
backend.
How can I do this?
I am running FreeBSD 7.1-PRERELEASE amd64 .



Thanks for your answers, comments, help, etc..

Greetings,

Uli.
_______________________________________________
freebsd-questions@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe@xxxxxxxxxxx"



Relevant Pages

  • Benq Scanner 5000 works from time to time
    ... Benq 5000 powered on first time: ... sane-find-scanner found the scanner on the fourth attempt: ... and scanimage found it on the third attempt: ...
    (freebsd-questions)
  • Re: Scanner Compatibility
    ... (So it is different than a kernel module for Wi drivers that you kldload into your kernel) ... I have never bothered to understand scanning as much as I tried to understand Unix printing but I believe that this file is used by sane to speak proprietary language of your particular scanner. ... Step 4 Type $ scanimage -L as a common user to get a list of detected scanners. ...
    (freebsd-questions)
  • usb scanner
    ... I've installed a BenQ 4300U scanner onto my Slackware 11.0 box ... Running as root 'sane-find-scanner' returns the below ... and 'scanimage -L' for my front end to be operational. ...
    (comp.os.linux.setup)
  • scanimage -L doesnt work as normal user
    ... I just bought an Epson 2480 scanner. ... to make things work for ordinary users, sane-find-scanner works ... for normal users, but scanimage doesn't. ...
    (freebsd-questions)
  • ppscsi on recent kernels
    ... now to kernel 2.6.22, I'm not longer able to compile ... an upgrade of for example sane, ... I don't use the scanner often but it still is very ... scanimage: scanning image of size 611x842 pixels at 24 ...
    (Debian-User)