Re: trouble installing to sun blade 1500



On Tue, Dec 01, 2009 at 04:13:20PM +0000, Adrian Urquhart wrote:
On Tue, 1 Dec 2009, Anton Shterenlikht wrote:

I'm new to sun, but have some experiece installing fbsd to
i386, alpha and ia64.

I've sun blade 1500: http://www.sun.com/desktop/workstation/sunblade1500/

I just burned a 8.0 release cd, and tried to boot from it.
I've a keyboard, mouse and screen attached.
I get to OK prompt, type "boot cdrom", but the process
stops after a few seconds with:

jumping to kernel entry at 0xc0088000.

Then nothing, and the keyboard is not responsive.
I have to force cold reset. On restart the process
repeats.

Hi

I know on some Sun kit this can mean that the boot process is now
carrying on via a serial port.

ok, I'll try to check this out.

In the meantime I tried 7.2 cd with very similar result - I'm stuck with

jumping to kernel entry at 0xc0078000

Also, there seem to be no reset button on the desktop.
Is there a keyboard key or combination to force a reset?


Not sure what you mean by "reset button" but STOP-A is the usual key
combination to get you to the OpenBOOT prom.

yes, this was what I'm after. STOP/A doesn't seem to have any
effect on my box. Do you mean hit "A" while "STOP" is pressed?

many thanks
anton

--
Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 331 5944
Fax: +44 (0)117 929 4423
_______________________________________________
freebsd-questions@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe@xxxxxxxxxxx"