FreeBSD 4.9 / Supermicro 7043P-8R / Crashes After 2-5 Minutes Of Uptime

From: Gustafson, Tim (tjg_at_meitech.com)
Date: 04/02/04

  • Next message: Daniel O'Connor: "Re: who broke keyboards again?"
    To: "'freebsd-stable@freebsd.org'" <freebsd-stable@freebsd.org>
    Date: Fri, 2 Apr 2004 08:25:21 -0500 
    
    

    Hello

    I have a brand spanking new Supermicro 7043P-8R server with dual Intel
    3.2gHZ Xeon processors and 4GB of Kingston memory.

    I installed FreeBSD 4.9 on the box and it gives me the following message on
    the screen about 2-5 minutes after it finished booting:

    boot() called on CPU#0

    I get this message no matter whether I leave the console alone or if I log
    in and try to work on the machine.

    I read a thread about a problem very similar to this from November of 2003,
    but the thread seems to have just died without any resolution.

    Is this a known issue with Supermicro Motherboards? Does anyone have any
    suggestions as to a potential patch or other fix?

    I'm going to start doing the hardware swapping thing in a bit and see if
    that fixes anything, but I'd really like to hear back from anyone who has
    any experience with this issue.

    Thanks a million!

    Tim

    Tim Gustafson
    MEI Technology Consulting, Inc
    tjg@meitech.com
    (516) 379-0001 Office
    (516) 480-1870 Mobile/Emergencies
    http://www.meitech.com/
    _______________________________________________
    freebsd-stable@freebsd.org mailing list
    http://lists.freebsd.org/mailman/listinfo/freebsd-stable
    To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"


  • Next message: Daniel O'Connor: "Re: who broke keyboards again?"