Re: (some?) startup scripts being run twice..?



Make sure that you've run mergemaster and that everything (especially rc and
rc.subr) is up to date. If that doesn't fix it, add rc_debug and rc_info to
your /etc/rc.conf, and reboot. You probably also want to turn on console
logging in /etc/syslogd.conf as well.

hth,

Doug

_______________________________________________
freebsd-stable@xxxxxxxxxxx mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@xxxxxxxxxxx"



Relevant Pages

  • Re: link translation not owkring (no errors)
    ... I managed to fix the 'logging' event log error (removed the key form AD ...
    (microsoft.public.isa.enterprise)
  • Re: I cannot get back to KDE...
    ... Antonio Olivares wrote: ... > there is ome installation program or that you many be ... Try logging in with one of the ... > failsafe sessions to see if you can fix this problem. ...
    (Fedora)
  • Re: IMAP4SVC - 1023 Message
    ... There is a hot fix that is supposed to resolve this. ... HTH, ... Jim McBee ...
    (microsoft.public.exchange.admin)
  • Re: Giving up on x buffers - losing files
    ... reliably trigger this problem with mergemaster. ... I have some ideas on how to fix the problem, but I haven't had the time ... I am able to reliably work around the problem by running the sync ... command and waiting a short while after running mergemaster and before ...
    (freebsd-current)
  • Re: Re: Xlib: Maximum number of clients reached
    ... Enlightenment I'm experiencing the problem again. ... I'll just start logging out nightly. ... I'm still looking for a fix though ... Parent window id: 0x0 ...
    (Debian-User)