FW: Solaris 8 and Directory Server 5.1 sp2

From: Jayatillake, Rohana (rjayatillake_at_csu.edu.au)
Date: 09/23/03

  • Next message: Vaughn, Nathaniel (N-DCT Systems): "Problems Adding Intel support to Sparc Jumpstart Server"
    Date: Tue, 23 Sep 2003 14:39:06 +1000
    To: <sunmanagers@sunmanagers.org>
    
    

    Dear Sunmanagers

    Thanks very much for those who replied and information provided.
    The problem was fixed after applying the 108993-25 patch.

    Regards
     
    Rohana Jayatillake
    Systems & Infrastructure
    Division of Information Technology
    Charles Sturt University
    Bathurst NSW 2795
     
    Phone: 02 6338 4854
    Email: rjayatillake@csu.edu.au

    -----Original Message-----
    From: Himanshu Khona [mailto:himanshu.khona@patni.com]
    Sent: Monday, 22 September 2003 2:45 PM
    To: Jayatillake, Rohana
    Subject: RE: Solaris 8 and Directory Server 5.1 sp2

    Hi,

    Can you manually do an ldap search on your server from the client using ldap
    search.

    Also do an ldd on ldaplist to findout if its able to find all the libraries.

    Are you able to authenticate from the solaris 8 client.

    Also check if you installed ldapv2 patch for solaris 8. I can't remember
    the number right now.
    Let me know if u can't find the patch.
    Himanshu

    Man is a heroic bieng with his own happiness as
     moral purpose of life, with productive achievement
    as the noblest activity & reason as his only absolute

    -----Original Message-----
    From: sunmanagers-bounces@sunmanagers.org
    [mailto:sunmanagers-bounces@sunmanagers.org]On Behalf Of Jayatillake,
    Rohana
    Sent: Monday, September 22, 2003 7:21 AM
    To: sunmanagers@sunmanagers.org
    Subject: Solaris 8 and Directory Server 5.1 sp2

    Hi

    I have an iPlanet directory server 5.1sp2 running with native LDAP
    configured for authentication of Unix hosts on a Solaris 8 machine. I
    can initialise a Solaris 8 client with ldapclient command with a profile
    stored in the directory server successfully. Once the client is rebooted
    after initialising when I tried to run ldaplist command to test the
    client against directory server it comes up with "Bus error (core
    dumped)" and shows nothing. But I can initialise Solaris 9 clients with
    the same way and run the same command after rebooting and get a response
    without any problem. If I run the same command before the reboot it
    gives me the correct response. Does anyone has any idea why I am getting
    that or any resolution? I am using two different profiles to initialise
    the Solaris 8 and 9 clients generated with ldap_gen_profile and
    ldapclient genprofile command on two separate machines respectively.

    Regards

    Rohana Jayatillake

    Systems & Infrastructure

    Division of Information Technology

    Charles Sturt University

    Bathurst NSW 2795

    Phone: 02 6338 4854

    Email: rjayatillake@csu.edu.au
    _______________________________________________
    sunmanagers mailing list
    sunmanagers@sunmanagers.org
    http://www.sunmanagers.org/mailman/listinfo/sunmanagers
    _______________________________________________
    sunmanagers mailing list
    sunmanagers@sunmanagers.org
    http://www.sunmanagers.org/mailman/listinfo/sunmanagers


  • Next message: Vaughn, Nathaniel (N-DCT Systems): "Problems Adding Intel support to Sparc Jumpstart Server"