question about maunal failover?

From: Jain, Rajeev - Contingent Staff (rajeev.jain.contractor_at_bcbsa.com)
Date: 10/02/03

  • Next message: Karl.Rossing_at_Federated.CA: "File/Directory growth reporting"
    To: "'sunmanagers@sunmanagers.org'" <sunmanagers@sunmanagers.org>
    Date: Thu, 2 Oct 2003 16:15:55 -0500 
    
    

                    Just to a few more lines
                    We discovered that we ran out of licenses on our checkpoint
    firewall during this testing.
                    We also see that 4 additional hosts are detected by the
    firewall
                    Can anyone think out of the box and consider that this might
    be the cause of the issue?
                    Rajeev

                                     -----Original Message-----
                                    From: Jain, Rajeev - Contingent Staff
                                    Sent: Thursday, October 02, 2003 12:27 PM
                                    To: 'sunmanagers@sunmanagers.org'
                                    Subject: question about maunal
    failover?

                                    Managers,
                                    I have a question about a test which I
    performed a few days ago and failed
                                    Considering that I have 2 boxes i.e. CC01
    and CC02 with 2 (qfe0 and qfe3) interfaces running MQ Series

                                    Here is what we have done

                                    Shutdown MQ Series Server on CC01

                                    Shutdown network interface (qfe0) and export
    the disk group (cc01dg) on CC01
                                    Import disk group (cc01dg) and replace
    network interface (qfe3) on CC02
                                    Start MQ Series server on CC02, test and
    verify MQ
                                    Shutdown MQ Series server on CC02

                                    Replace original settings of network
    interface (qfe3) and export disk group (cc01dg) on CC02
                                    Import disk group (cc01dg) and start network
    interface (qfe0) with original settings on CC01
                                    Start MQ Series server, test and verify MQ

                                    Shutdown MQ Series Server on CC02

                                    Backup MQ Application and Data to a file
    system for immediate restore
                                    Shutdown network interface (qfe0) and export
    the disk group (cc02dg) on CC02
                                    Import disk group (cc02dg) and replace
    network interface (qfe3) on CC01
                                    Start MQ Series server on CC01, test and
    verify MQ
                                    Shutdown MQ Series server on CC01

                                    Replace original settings of network
    interface (qfe3) and export disk group (cc02dg) on CC01
                                    Import disk group (cc02dg) and start network
    interface (qfe0) with original settings on CC02
                                    Start MQ Series server, test and verify MQ

                                    After all these steps my MQ series
    administrator confirmed that MQ Series is working OK
                                    After about 9 hours we realized that CC01
    was accepting connection but was failing to send connection out
                                    We brought down qfe3 and everything started
    working fine.

                                    Is there anything outside the box which
    could have caused the issue?
                                    I would really appreciate any suggestion and
    answer

                                    Rajeev
    _______________________________________________
    sunmanagers mailing list
    sunmanagers@sunmanagers.org
    http://www.sunmanagers.org/mailman/listinfo/sunmanagers


  • Next message: Karl.Rossing_at_Federated.CA: "File/Directory growth reporting"