SUMMARY: What versions of Solaris will run as LDAP clients?

From: Dave Martini 1 (martini_at_mrpeabody.llnl.gov)
Date: 04/28/04

  • Next message: Jeff Germain: "NFS with Virtual IP and Firewall"
    Date: Wed, 28 Apr 2004 14:16:18 -0700 (PDT)
    To: sunmanagers@sunmanagers.org
    
    

    Looks like you must be at Solaris 8 or higher to run the
    LDAP client on Solaris.

    There are two main LDAP inplementations, Sun One Directory Server
    and Open LDAP. If you have Solaris systems, Sun One Directory Server
    is SUN's version of LDAP.

    Also, there is an article in the May issue of SysAdmin magazine
    regarding using LDAP to manage unix accounts. www.samag.com.

    Sun also has a blueprint book out on the subject.
    http://www.bookpool.com/.x/dcpehhtnfr/sm/0131456938

    Dave Martini
    LLNL
    _______________________________________________
    sunmanagers mailing list
    sunmanagers@sunmanagers.org
    http://www.sunmanagers.org/mailman/listinfo/sunmanagers


  • Next message: Jeff Germain: "NFS with Virtual IP and Firewall"