multi-user service is offline



Hi all,

I am ripping my hair outs. I have a Solaris 10 machine that does not
give me a login page. I can login via ssh fine and get

svcs -x svc:/milestone/multi-user:default

svc:/milestone/multi-user:default (multi-user milestone)
State: offline since Mon Jan 04 15:54:11 2010
Reason: Start method is running.
See: http://sun.com/msg/SMF-8000-C4
See: init(1M)
See: /var/svc/log/milestone-multi-user:default.log
Impact: 5 dependent services are not running. (Use -v for list.)

svcs -l svc:/milestone/multi-user:default

fmri svc:/milestone/multi-user:default
name multi-user milestone
enabled true
state offline
next_state online
state_time Mon Jan 04 15:54:11 2010
logfile /var/svc/log/milestone-multi-user:default.log
restarter svc:/system/svc/restarter:default
dependency require_all/none svc:/milestone/sysconfig (online)
svc:/milestone/single-user (online) svc:/milestone/name-services
(online)
dependency require_all/none svc:/system/filesystem/local (online)
dependency optional_all/none svc:/platform/i86pc/kdmconfig:default
(online)
dependency optional_all/none svc:/network/rpc/bind (online)
dependency optional_all/none svc:/system/system-log (online)
dependency optional_all/none svc:/system/utmp (online)
dependency optional_all/none svc:/application/print/server (disabled)
dependency optional_all/none svc:/network/inetd (online)
dependency optional_all/none svc:/network/nfs/client (online)
dependency optional_all/none svc:/network/ntp (disabled)
dependency optional_all/none svc:/system/filesystem/autofs (disabled)
dependency optional_all/none svc:/system/auditd (disabled)
dependency optional_all/none svc:/system/cron (online)
dependency optional_all/none svc:/system/name-service-cache (online)
dependency require_all/none svc:/system/rmtmpfiles (online)
dependency optional_all/none svc:/system/system-log (online)
dependency optional_all/none svc:/system/patch-finish:delete
(disabled)
dependency optional_all/none svc:/system/power (online)
dependency optional_all/none svc:/system/mdmonitor (disabled)
dependency optional_all/none svc:/system/rcap (disabled)


tail -f /var/svc/log/milestone-multi-user:default.log

Legacy init script "/etc/rc2.d/S81dodatadm.udaplt" exited with return
code 0.
lsvcrun: Service matching "/etc/rc2.d/S89PRESERVE" seems to be running.
Executing legacy init script "/etc/rc2.d/S89PRESERVE" despite previous
errors.
Legacy init script "/etc/rc2.d/S89PRESERVE" exited with return code 1.
lsvcrun: Service matching "/etc/rc2.d/S94ncalogd" seems to be running.
Executing legacy init script "/etc/rc2.d/S94ncalogd" despite previous
errors.
Legacy init script "/etc/rc2.d/S94ncalogd" exited with return code 0.
lsvcrun: Service "/etc/rc2.d/S95lwact" has an invalid property group.
Executing legacy init script "/etc/rc2.d/S95lwact" despite previous
errors.
/var/crash/solaris-e1000g0/vmcore*: No such file or directory

The directory /var/crash/solaris-e1000g0 is empty. What can i do?

Thanks a lot,

Andreas
_______________________________________________
sunmanagers mailing list
sunmanagers@xxxxxxxxxxxxxxx
http://www.sunmanagers.org/mailman/listinfo/sunmanagers



Relevant Pages

  • Re: ssh on Solaris 10
    ... > Okay I appreciate that things have changed in Solaris 10 and I'll have ... > think is supposed to start dependant services. ... I installed Sol 10 on a SunBlade 1000 and the ssh daemon was already set ... dependency require_all/none svc:/system/cryptosvc (online) ...
    (comp.unix.solaris)
  • new root account , with ssh login
    ... im trying to add a new super user account on a solaris 8 system, ... ssh, probably because ... i have disabled PermitRootlogin i my sshd_config, but how can i permit the ... user ar to login via ...
    (comp.unix.solaris)
  • Solaris 9 sftp-server
    ... We're using Sun's ssh sftp server on Solaris 9 for some customer ... we don't want to allow these people to login or run ... Julie L Baumler, SCNA ...
    (Focus-SUN)
  • Re: expect to handle ssh Last Login
    ... How do I address the "Last login" issue? ... even though I use Expect to automate connections to hosts ... Login' upon ssh to Linux host. ... Solaris, and even if all the Solaris nodes are on the same LAN. ...
    (comp.lang.tcl)
  • Re: After OOTB Solaris 10 installation, SSH login not possible
    ... I just received a Sun Fire 245 machine and it has Solaris 10 installed. ... From a different machine, a Sun server, I can login to ssh just ...
    (comp.sys.sun.admin)