Sun Fire v240: Service LEDs on, but no fault?



Hello.

For some time now, on two of my servers, the yellow Service LED is on.
The servers are working fine, though.

In the ALOM logs, I also don't find anything useful:

winds01_sc> showlogs -v
NOV 24 17:43:18 winds01: 00040029: "Host system has shut down."
NOV 24 17:57:38 winds01: 0000000a: "Power Supply 1 AC Power Unavailable."
NOV 25 13:43:01 winds01: 00040029: "Host system has shut down."
NOV 25 13:43:51 winds01: 0000000a: "Power Supply 1 AC Power Unavailable."
NOV 25 14:35:08 winds01: 00040002: "Host System has Reset"
NOV 25 14:54:10 winds01: 00040029: "Host system has shut down."
NOV 25 14:59:08 winds01: 00040002: "Host System has Reset"
NOV 25 15:44:29 winds01: 00040029: "Host system has shut down."
NOV 25 17:48:31 winds01: 00040002: "Host System has Reset"
NOV 25 20:38:11 winds01: 00040002: "Host System has Reset"
NOV 26 10:26:59 winds01: 00040002: "Host System has Reset"
MAY 05 10:53:35 winds01: 00040002: "Host System has Reset"
MAY 05 11:55:48 winds01: 00040002: "Host System has Reset"
MAY 07 17:02:04 winds01: 00060003: "SC System booted."
MAY 07 17:02:04 winds01: 00040002: "Host System has Reset"
MAY 07 17:03:18 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:02:04 winds01: 00040002: "Host System has Reset"
MAY 07 17:04:33 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:06:10 winds01: 00040002: "Host System has Reset"
MAY 07 17:07:25 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:06:11 winds01: 0004000b: "Host System has read and cleared bootmode."
MAY 07 17:08:40 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:06:44 winds01: 0004000b: "Host System has read and cleared bootmode."
MAY 07 17:09:55 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:07:18 winds01: 0004004f: "Indicator MB.SERVICE is now ON"
MAY 07 17:11:10 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 17:08:18 winds01: 0004004f: "Indicator MB.ACT is now ON"
MAY 07 17:12:25 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 18:31:33 winds01: 00040002: "Host System has Reset"
MAY 07 18:32:47 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 18:31:33 winds01: 0004000b: "Host System has read and cleared bootmode."
MAY 07 18:34:04 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 18:32:17 winds01: 0004004f: "Indicator MB.ACT is now OFF"
MAY 07 18:35:19 winds01: 00060007: "Failed to send email alert for recent event."
MAY 07 18:33:17 winds01: 0004004f: "Indicator MB.ACT is now ON"
MAY 07 18:36:34 winds01: 00060007: "Failed to send email alert for recent event."
JUL 17 12:18:49 winds01: 00060000: "SC Login: User admin Logged on."



As you can see, MB.SERVICE is on since MAY 07 17:07:18. But why has it
turned on? prtdiag doesn't show anything broken either:

askwar@winds01 ~ $ /usr/platform/`uname -i`/sbin/prtdiag -v
System Configuration: Sun Microsystems sun4u Sun Fire V240
System clock frequency: 167 MHZ
Memory size: 2GB

==================================== CPUs ====================================
E$ CPU CPU Temperature
CPU Freq Size Implementation Mask Die Amb. Status Location
--- -------- ---------- --------------------- ----- ---- ---- ------ --------
0 1002 MHz 1MB SUNW,UltraSPARC-IIIi 2.4 - - online MB/P0

================================= IO Devices =================================
Bus Freq Slot + Name +
Type MHz Status Path Model
------ ---- ---------- ---------------------------- --------------------
pci 66 MB pci108e,1648 (network)
okay /pci@1f,700000/network@2

pci 66 MB pci108e,1648 (network)
okay /pci@1f,700000/network@2,1

pci 33 MB isa/su (serial)
okay /pci@1e,600000/isa@7/serial@0,3f8

pci 33 MB isa/su (serial)
okay /pci@1e,600000/isa@7/serial@0,2e8

pci 33 MB pci10b9,5229 (ide)
okay /pci@1e,600000/ide@d

pci 33 PCI2 pci1077,1016 (scsi) QLGC,ISP10160
okay /pci@1e,600000/pci@2/scsi@4

pci 33 PCI2 pci1077,1016 (scsi) QLGC,ISP10160
okay /pci@1e,600000/pci@2/scsi@5

pci 66 MB scsi-pci1000,21 (scsi-2)
okay /pci@1c,600000/scsi@2

pci 66 MB scsi-pci1000,21 (scsi-2)
okay /pci@1c,600000/scsi@2,1

pci 66 MB pci108e,1648 (network)
okay /pci@1d,700000/network@2

pci 66 MB pci108e,1648 (network)
okay /pci@1d,700000/network@2,1

pci 66 PCI0 SUNW,XVR-100 (display) SUNW,375-3126
okay /pci@1d,700000/SUNW,XVR-100

pci 33 7 isa/rmc-comm-rmc_comm (seria+
okay /pci@1e,600000/isa@7/rmc-comm@0,3e8

pci 33 10 pciclass,0c0310 (usb)
okay /pci@1e,600000/usb@a


============================ Memory Configuration ============================
Segment Table:
-----------------------------------------------------------------------
Base Address Size Interleave Factor Contains
-----------------------------------------------------------------------
0x0 2GB 4 BankIDs 0,1,2,3

Bank Table:
-----------------------------------------------------------
Physical Location
ID ControllerID GroupID Size Interleave Way
-----------------------------------------------------------
0 0 0 512MB 0,1,2,3
1 0 1 512MB
2 0 1 512MB
3 0 0 512MB

Memory Module Groups:
--------------------------------------------------
ControllerID GroupID Labels Status
--------------------------------------------------
0 0 MB/P0/B0/D0
0 0 MB/P0/B0/D1
0 1 MB/P0/B1/D0
0 1 MB/P0/B1/D1

============================ Environmental Status ============================
Fan Speeds:
---------------------------------------------------
Location Sensor Status Speed
---------------------------------------------------
F0 RS okay 6617 rpm
F1 RS okay 6617 rpm
F2 RS okay 6750 rpm
MB/P0/F0 RS okay 16071 rpm
MB/P0/F1 RS okay 16875 rpm
PS0 FF_FAN okay
PS1 FF_FAN okay

Temperature sensors:
--------------------------------------------------------------------------------
Location Sensor Temperature Lo LoWarn HiWarn Hi Status
--------------------------------------------------------------------------------
MB/P0 T_CORE 53C - - 110C 115C okay
MB T_ENC 23C -3C 5C 40C 48C okay
PS0 FF_OT - - - - - okay
PS1 FF_OT - - - - - okay
--------------------------------------------------------------------------------
Current sensors:
--------------------------------------------------------------------------------
Location Sensor Current Lo LoWarn HiWarn Hi Status
--------------------------------------------------------------------------------
MB FF_SCSI - - - - - okay
PS0 FF_OC - - - - - okay
PS1 FF_OC - - - - - okay
----------------------------------------------------------------------------
Voltage sensors:
----------------------------------------------------------------------------
Location Sensor Voltage Lo LoWarn HiWarn Hi Status
----------------------------------------------------------------------------
MB/P0 V_CORE 1.45V - 1.26V 1.54V - okay
---------------------
Keyswitch:
---------------------
Location State
---------------------
SYSCTRL NORMAL
-------------------------------------------------------------
Led State:
-------------------------------------------------------------
Location Led State Color
-------------------------------------------------------------
MB ACT on green
MB SERVICE on amber
MB LOCATE off white
PS0 ACT on green
PS0 SERVICE off amber
PS0 OK2RM off blue
PS1 ACT on green
PS1 SERVICE off amber
PS1 OK2RM off blue
HDD0 SERVICE off amber
HDD0 OK2RM off blue
HDD1 SERVICE off amber
HDD1 OK2RM off blue
HDD2 SERVICE off amber
HDD2 OK2RM off blue
HDD3 SERVICE off amber
HDD3 OK2RM off blue

=========================== FRU Operational Status ===========================
---------------------------------
Fru Operational Status:
---------------------------------
Location Status
---------------------------------
MB/SC okay
PS0 okay
HDD0 present
HDD1 present
PS1 okay

================================ HW Revisions ================================
ASIC Revisions:
-------------------------------------------------------------------
Path Device Status Revision
-------------------------------------------------------------------
/pci@1f,700000 pci108e,a801 okay 4
/pci@1e,600000 pci108e,a801 okay 4
/pci@1c,600000 pci108e,a801 okay 4
/pci@1d,700000 pci108e,a801 okay 4

System PROM revisions:
----------------------
OBP 4.22.11 2006/06/12 14:45 Sun Fire V210/V240,Netra 210/240
OBDIAG 4.22.11 2006/06/12 14:57



Same "issues" with another server:

sc_winds05> showlogs -v
JAN 12 06:34:58 winds05: 00000009: "Power Supply 0 AC Power Unavailable."
FEB 28 22:00:38 winds05: 00040002: "Host System has Reset"
NOV 24 17:08:55 winds05: 00040029: "Host system has shut down."
NOV 24 17:57:35 winds05: 0000000a: "Power Supply 1 AC Power Unavailable."
NOV 25 13:43:06 winds05: 00040029: "Host system has shut down."
NOV 25 13:43:56 winds05: 0000000a: "Power Supply 1 AC Power Unavailable."
NOV 25 14:34:26 winds05: 00040002: "Host System has Reset"
NOV 25 14:55:13 winds05: 00040029: "Host system has shut down."
NOV 25 15:02:36 winds05: 00040002: "Host System has Reset"
NOV 25 15:44:41 winds05: 00040029: "Host system has shut down."
NOV 25 17:34:47 winds05: 00040002: "Host System has Reset"
NOV 26 11:16:51 winds05: 00040002: "Host System has Reset"
MAY 07 17:02:07 winds05: 00060003: "SC System booted."
MAY 07 17:02:07 winds05: 00040002: "Host System has Reset"
MAY 07 17:03:21 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:02:07 winds05: 00040002: "Host System has Reset"
MAY 07 17:04:36 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:09:33 winds05: 00040002: "Host System has Reset"
MAY 07 17:10:48 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:09:34 winds05: 0004000b: "Host System has read and cleared bootmode."
MAY 07 17:12:03 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:10:06 winds05: 0004000b: "Host System has read and cleared bootmode."
MAY 07 17:13:18 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:10:21 winds05: 0004004f: "Indicator MB.SERVICE is now ON"
MAY 07 17:14:33 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 17:11:21 winds05: 0004004f: "Indicator MB.ACT is now ON"
MAY 07 17:15:46 winds05: 00060007: "Failed to send email alert for recent event."
MAY 07 18:30:49 winds05: 00040002: "Host System has Reset"
MAY 07 18:30:50 winds05: 0004000b: "Host System has read and cleared bootmode."
MAY 07 18:31:19 winds05: 0004004f: "Indicator MB.ACT is now OFF"
MAY 07 18:32:19 winds05: 0004004f: "Indicator MB.ACT is now ON"
MAY 29 06:32:23 winds05: 00040002: "Host System has Reset"
MAY 29 06:32:24 winds05: 0004000b: "Host System has read and cleared bootmode."
MAY 29 06:32:46 winds05: 0004004f: "Indicator MB.ACT is now OFF"
MAY 29 06:33:46 winds05: 0004004f: "Indicator MB.ACT is now ON"
JUL 17 12:20:32 winds05: 00060000: "SC Login: User admin Logged on."



askwar@winds05 ~ $ /usr/platform/`uname -i`/sbin/prtdiag -v
System Configuration: Sun Microsystems sun4u Sun Fire V240
System clock frequency: 167 MHZ
Memory size: 4GB

==================================== CPUs ====================================
E$ CPU CPU Temperature
CPU Freq Size Implementation Mask Die Amb. Location
--- -------- ---------- ------------------- ----- ---- ---- --------
0 1002 MHz 1MB SUNW,UltraSPARC-IIIi 2.4 - - MB/P0

================================= IO Devices =================================
Bus Freq
Brd Type MHz Slot Name Model
--- ---- ---- ---------- ---------------------------- --------------------
0 pci 66 MB pci108e,1648 (network)
0 pci 66 MB pci108e,1648 (network)
0 pci 33 MB isa/su (serial)
0 pci 33 MB isa/su (serial)
0 pci 33 MB pci10b9,5229 (ide)
0 pci 33 PCI2 pci1077,1016 (scsi) QLGC,ISP10160
0 pci 33 PCI2 pci1077,1016 (scsi) QLGC,ISP10160
0 pci 66 MB scsi-pci1000,21 (scsi-2)
0 pci 66 MB scsi-pci1000,21 (scsi-2)
0 pci 66 MB pci108e,1648 (network)
0 pci 66 MB pci108e,1648 (network)
0 pci 66 PCI0 SUNW,XVR-100 (display) SUNW,375-3126
0 pci 33 7 isa/rmc-comm-rmc_comm (seria+

============================ Memory Configuration ============================
Segment Table:
-----------------------------------------------------------------------
Base Address Size Interleave Factor Contains
-----------------------------------------------------------------------
0x0 4GB 16 BankIDs 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15

Bank Table:
-----------------------------------------------------------
Physical Location
ID ControllerID GroupID Size Interleave Way
-----------------------------------------------------------
0 0 0 256MB 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15
1 0 0 256MB
2 0 1 256MB
3 0 1 256MB
4 0 0 256MB
5 0 0 256MB
6 0 1 256MB
7 0 1 256MB
8 0 1 256MB
9 0 1 256MB
10 0 0 256MB
11 0 0 256MB
12 0 1 256MB
13 0 1 256MB
14 0 0 256MB
15 0 0 256MB

Memory Module Groups:
--------------------------------------------------
ControllerID GroupID Labels
--------------------------------------------------
0 0 MB/P0/B0/D0
0 0 MB/P0/B0/D1
0 1 MB/P0/B1/D0
0 1 MB/P0/B1/D1

============================ Environmental Status ============================
Fan Speeds:
---------------------------------------------
Location Sensor Status Speed
---------------------------------------------
F0 RS okay 6750 rpm
F1 RS okay 6818 rpm
F2 RS okay 6818 rpm
MB/P0/F0 RS okay 16875 rpm
MB/P0/F1 RS okay 16875 rpm
PS0 FF_FAN okay
PS1 FF_FAN okay

Temperature sensors:
-----------------------------------------------------------------------------
Location Sensor Temperature Lo LoWarn HiWarn Hi Status
-----------------------------------------------------------------------------
MB/P0 T_CORE 54C - - 110C 115C okay
MB T_ENC 22C -3C 5C 40C 48C okay
PS0 FF_OT - - - - - okay
PS1 FF_OT - - - - - okay
----------------------------------------------------------------------
Current sensors:
----------------------------------------------------------------------
Location Sensor Current Lo LoWarn HiWarn Hi Status
----------------------------------------------------------------------
MB FF_SCSI - - - - - okay
PS0 FF_OC - - - - - okay
PS1 FF_OC - - - - - okay
----------------------------------------------------------------------
Voltage sensors:
----------------------------------------------------------------------
Location Sensor Voltage Lo LoWarn HiWarn Hi Status
----------------------------------------------------------------------
MB/P0 V_CORE 1.45V - 1.26V 1.54V - okay
--------------------------------------------------
Led State:
--------------------------------------------------
Location Led State Color
--------------------------------------------------
MB ACT on green
MB SERVICE on amber
MB LOCATE off white
PS0 ACT on green
PS0 SERVICE off amber
PS0 OK2RM off blue
PS1 ACT on green
PS1 SERVICE off amber
PS1 OK2RM off blue
HDD0 SERVICE off amber
HDD0 OK2RM off blue
HDD1 SERVICE off amber
HDD1 OK2RM off blue
HDD2 SERVICE off amber
HDD2 OK2RM off blue
HDD3 SERVICE off amber
HDD3 OK2RM off blue

=========================== FRU Operational Status ===========================
-------------------------
Fru Operational Status:
-------------------------
Location Status
-------------------------
MB/SC okay
PS0 okay
HDD0 present
HDD1 present
PS1 okay

================================ HW Revisions ================================
ASIC Revisions:
---------------
pci: Rev 4
pci: Rev 4
pci: Rev 4
pci: Rev 4

System PROM revisions:
----------------------
OBP 4.22.11 2006/06/12 14:45 Sun Fire V210/V240,Netra 210/240
OBDIAG 4.22.11 2006/06/12 14:57



Any ideas about why this happens? What caused the LEDs to go on? And
how do I turn them off, if there's no error?

Thanks,

Alexander Skwar

PS: For those of you, who read both - I also posted this question
to the forums on SDN at <http://forum.java.sun.com/thread.jspa?threadID=5195764>.
.



Relevant Pages

  • Re: Sensor/LED circuit-more help needed please-multiVs and dimmer
    ... I have both magnetic and proximity sensors. ... LEDs on the front panel. ... with the 14 volt or 28 volt supply ground. ... When sw1 is in the bright position, a LED will light at full brightness ...
    (sci.electronics.basics)
  • Re: Sensor/LED circuit-more help needed please-multiVs and dimmer
    ... I have both magnetic and proximity sensors. ... LEDs on the front panel. ... Need to be able to dim these at the same time as the indicator LEDs ... I didn't want to go with ICs because of static, extra driver circuits ...
    (sci.electronics.basics)
  • Re: measuring jug for the blind
    ... level.so i have to put sensors on the outside of the floating indicator.i ... probably be best off with multiple LEDs and multiple photoransistors. ... You can look through a clear jug that way. ... I get the feeling that it's actually a scale. ...
    (sci.electronics.basics)
  • Re: Source Sealed Potentiometers?
    ... The pair of leds can detect rotation ... Counting the 156 teeth should give you roughly 2 ... degrees of positional resolution. ... Gill Instruments has some non-cotact sensors that might work for you. ...
    (comp.arch.embedded)
  • Re: Source Sealed Potentiometers?
    ... The pair of leds can detect rotation ... Counting the 156 teeth should give you roughly 2 ... degrees of positional resolution. ... Gill Instruments has some non-cotact sensors that might work for you. ...
    (comp.arch.embedded)