Re: Dlpar Operation Failed

From: sasa queer (sasa1973pk_at_yahoo.com)
Date: 05/12/03


Date: 11 May 2003 21:58:03 -0700

Thanks for your immediate responses,
Now the problem is that all RSct deamons are active.
I want to know where are the logs of a failed DLPAR operation are
created.
Can any body help me.
Also today i will try to change the short name format to long name
format and then get back to you all.
Regards
SASA
"Jan Willem de Lange" <jan.willem.de.lange@freeler.nl> wrote in message news:<1052485797.983605@evisp-news-01.ops.asmr-01.energis-idc.net>...
> search for "rmcctrl" on comp.unix.aix
> JW
> "sasa queer" <sasa1973pk@yahoo.com> schreef in bericht
> news:702930ee.0305090157.2c80c2d6@posting.google.com...
> > Dear ,
> > It does not seems to be a network configuration issue to me as ping
> by
> > name from hmc to partitions and between the partitions is ok.
> > Except that i have used a short name syntax ( like bali not
> > bali.xy.com) for naming partitions and hmc (same syntax for both).
> > Can it may be a issue.
> > Also i want to know where are the logs of such failed activities are
> > created as AIX error log does not contain any error.......
> > Any more ideas???
> > SASA
> > "News Reader" <NewsReader@nowhere1else.con> wrote in message
> news:<1LDua.6424$3f7.4789489@newssvr28.news.prodigy.com>...
> > > I'm at home, so don't have my notes, but some quick things to
> check are:
> > > Can each lpar ping the hmc? can you ping each lpar from the hmc?
> > > Make sure that if the hmc's hostname is definesd as fully
> qualified,
> > > that each of the
> > > lpars are defined the same way. Check out IBM's knowledge base
> for some
> > > good
> > > lpar trobleshooting information.
> > >
> > >
> > >
> > > "sasa queer" <sasa1973pk@yahoo.com> wrote in message
> > > news:702930ee.0305080435.261c8b66@posting.google.com...
> > > > Dear all,
> > > > I have a P670 with three partitions configured.Each partition is
> > > > installed with AIX5.2.I am able to access these partitions from
> HMC
> > > > graphical console.When i try to dynamically relocate any
> resources
> > > > like CPU/memory/I/o resources.....it starts working and then
> fail
> > > > without any reason.
> > > > My question is that what is wrong with my setup.....
> > > > And most important of all where are the logs of such kind of
> failed
> > > > activities are maintained .....
> > > > What may be probable reasons for such failure.
> > > > any advices.....
> > > > SASA