Re: SAMBA 2.2.8a install on AIX 5.2

From: Dwivian (
Date: 09/12/03

Date: 12 Sep 2003 12:10:05 -0700

Kent Squires <> wrote in message news:<>...
> Unless there's a reason to install 2.2.8, why not just install the
> 2.2.7 rpms from

The reason is that there is a security vulnerability in Samba versions
prior to 2.2.8a.

So, there is a very GOOD reason to do the upgrade. Let us all upgrade
together, and sing the hymn of praise, "It compiled on the first

-dwiv (CATE/AIX)