Re: trying to use Font Server on Solaris 10



On Jan 26, 6:42 pm, ddun...@xxxxxxxx (Darren Dunham) wrote:
John S. <fishin...@xxxxxxxxxxxx> wrote:
xset fp= tcp/solaris1/:7100
xset: bad font path element (#38), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax

Don't need the second '/'

# xset fp= tcp/server:7100
# xset fp= tcp/server/:7100
xset: bad font path element (#37), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax

If that doesn't work, any messages from the font server?

--
Darren

No messages on the font server....

On a remote server I can do:

fslsfonts -server solaris1:7100

and it returns the list of fonts... so it appears to be working just
fine.

When I do the xset it still errors... What's interesting is if I do a
snoop and run the xset command, it never even tries to talk to the
font server... ????

just to verify here's the command: xset fp= tcp/solaris1:7100
I have also tried using the IP address... no luck.

kind of stumped on this one...

.



Relevant Pages

  • Re: questions about xset
    ... We have Mathematica 7.0 installed on our computer cluster, ... Incorrect font server address or syntax ... Font Installation ... Be sure to execute xset fp rehash to make the fonts available to the local X ...
    (RedHat)
  • Re: questions about xset
    ... my xset path does not contain the Mathematica fonts. ... And Mathematica still gives me the "bad font message" ... Incorrect font server address or syntax ...
    (RedHat)
  • Re: How add a path to fonts to xset?
    ... Directory missing fonts.dir ... Incorrect font server address or syntax ... Now, xset does not complain, but when trying to run ... Mathematica in graphical mode, ...
    (Fedora)
  • Re: questions about xset
    ... xset +fp .fonts ... xset: bad font path element, ... Incorrect font server address or syntax ...
    (RedHat)
  • Re: trying to use Font Server on Solaris 10
    ... xset: bad font path element, ... Directory missing fonts.dir ... Incorrect font server address or syntax ...
    (comp.unix.solaris)